Management High load
Resolved·Degraded performance

The issue affecting the management service has been fully resolved. All systems are now operating normally, and we will continue to monitor to ensure stability. An issue with our setting updates flow was leaving orphans database transactions which after a while would pile up and cause the high loads in our systems. The root cause has been identified and fixed. Further development will be performed to avoid similar issues in the future.

Mon, Nov 10, 2025, 11:36 AM
(3 weeks ago)
·
Affected components
Management Service
Updates

Resolved

The issue affecting the management service has been fully resolved. All systems are now operating normally, and we will continue to monitor to ensure stability. An issue with our setting updates flow was leaving orphans database transactions which after a while would pile up and cause the high loads in our systems. The root cause has been identified and fixed. Further development will be performed to avoid similar issues in the future.

Mon, Nov 10, 2025, 11:36 AM

Monitoring

A fix has been implemented for the issue affecting the management service, and we are monitoring the results to ensure everything is operating as expected.

Mon, Nov 10, 2025, 09:28 AM(2 hours earlier)

Identified

We have identified the cause of the issue affecting the management service and are implementing a fix. Updates will be shared as progress is made.

Mon, Nov 10, 2025, 09:27 AM

Investigating

We are currently investigating reports of an issue affecting the management service. Our team is working to determine the root cause and will provide an update as soon as more information is available.

Mon, Nov 10, 2025, 09:27 AM