Resolved
The issue affecting Login with Microsoft and Entra has been fully resolved. All systems are now operating normally, and we will continue to monitor to ensure stability.
Identified
We have identified the cause of the issue affecting Login with Microsoft and Entra and are implementing a fix. Updates will be shared as progress is made.