Resolved
The issue affecting management service was identified and has been fully resolved. All systems are now operating normally, and we will continue to monitor to ensure stability.
Monitoring
We deployed the version of the management service. During monitoring we noticed the service unavailability. We rolled back to a stable version. We are investigating the issue, preparing the fix, and we run additional tests to ensure everything is operating as expected.