Post-mortem: https://github.com/netbirdio/netbird/issues/4590
Resolved
The issue affecting the management service has been fully resolved. All systems are now operating normally, and we will continue to monitor to ensure stability.
Monitoring
A permanent fix has been implemented for the issue affecting the management service, and we are monitoring the results to ensure everything is operating as expected.
Identified
We still working on the permanent fix. We will post another update soon.
Identified
We have applied a temporary fix. A permanent fix is ongoing.
Identified
The issue is related to a third-party integration. This is affecting all instances with accounts with the integration enabled. We are working on a fix and will update you soon.
Identified
We have identified the cause of the issue affecting the management service and are implementing a fix. Updates will be shared as progress is made.
Investigating
We are currently investigating reports of an issue affecting the management service. Our team is working to determine the root cause and will provide an update as soon as more information is available.